Sep7.2011

Kabel Deutschland D09 an LG mit AlphaCrypt CI-Modul

In den letzten Tagen habe ich mich mit der D09 Karte von Kabeldeutschland und meinem LG herumgeärgert. Also was ist eigentlich das Problem Kabeldeutschland liefert nur nch CI+-Module aus somit konnte ich als nicht einfach sagen ich nehme das CI+-Modul da der LG bekanntlich ja nur ein einfaches CI-Slot aufweist.

Also bevor ich also nun die Karte bestellt habt erstmal google gefragt was denn da nun benötigt wird. Festgestellt habe ich dan recht schnell das es wohl mit einem AlphaCrypt CI-Modul funktioniert aber nun auch nur wieder mit der Version 1.16 / 3.16 vom September 2008. Dann durfte ich feststellen das diese Module nur noch mit der Firmware 1.19 / 3.19 ausgeliefert werden. Laut dem Hersteller Mascom, kann man zwar die CI-Module vorfrankiert zu ihm schicken, um ein Update durchführen zulassen, aber ein Downgrade auf Version 1.16 / 3.16 wurde der Mascom GmbH von Kabeldeutschland verboten. Manche Kunden sind nun mal, aufgrund des CI-Slots an Ihrem Fernseher, auf dieses AlphaCrypt Modul mit der Firmware 1.16 angewiesen – diesen Kunden verbietet KD dann die bezahlten Sender zuschauen? LÄCHERLICH KABELDEUTSCHLAND!

Aber nun Gut dann aber ich mit also nach dem ich (danke an die jenigen im mce-community.de Forum) die Richtige Firmware gefunden habe ein CI-Modul bei Amazon.de bestellt. Es kamm auch und es war dann eine Firmware Version 1.15 / 3.15 auf dem Modul, welche natürlich nicht meine D09 Karte unterstützt. Also musste ich die Karte noch Updaten, leider sind bei 100% der Notebooks, die ich in den Fingern hatte. Ein PCMCIA-Adapter mit einem Texas Instruments Controller verbaut und dieser erkennen das CI-Modul nicht korrekt als PCMCIA MTD-0002 – SCHADE. Nur ein PCMCIA-Adapter mit einem RICOH Controller erkennt das AC-Modul richtig – und zwar als SCM DVB_CA_Module.

Zum glück hatte ich aus einem WLAN Projekte noch meine PCMCIA PCI-Karte (bei Amazon.de) im Rechner eingebaut diese hatte diesen bedesagten RICOH Controller. Ich konnte also ein Update auf die Version 1.16 / 3.16 machen und siehe da alles Toll,nun kann ich an meinem LG auch meine digitalen Kabeldeutschland-Kanäle schauen – Wunderbar! :)

Achtung: Die Softwareversionen 1.16 bzw. 3.16 vom August/Sep 2009 beinhalten bekanntlich den Support der 09er Karten von Kabel Deutschland. Da Mascom niemals ein Patent von Nagravision für diese zwei Kartentypen hatte dürfen diese Module auch nicht verkauft werden (Verletzung des Patentrechtes).

19.12.2011 Nachtrag: Ich habe gerade mal wieder ein Paar CI’s in den Händen halten dürfen und habe festgestellt das im Lenovo ThinkPad R61 ebenfalls eine Ricoh R/RL/5c476(II) steckt und man mit dem Notebook einwandfrei Updates auf den AlphaCrypt CI-Modulen vornehmen kann.


Einen Kommentar schreiben

*
To prove you're a person (not a spam script), type the security word shown in the picture. Click on the picture to hear an audio file of the word.
Anti-spam image

What is 7 + 10 ?
Please leave these two fields as-is:
IMPORTANT! To be able to proceed, you need to solve the following simple math (so we know that you are a human) :-)